DZ3.2升级到3.4 老站QQ互联登录显示错误500解决办法

 符文浩   2017-11-12 22:44   242 人阅读  0 条评论

需要解决各类discuz疑难杂症可以联系技术QQ:129820

我运营的地方门户站为了支持SSL 特意升级到了3.4  意味着经过多年慢慢修复的BUG  又要重新一点一点的自己修复一下,

太麻烦了 我也忘记修复哪些麻烦了 所以我现在要把一点一滴要记录我的博客上,为了给以后一个提示!

PS:以下的办法是老站升级到3.4解决的,  如果新站的话要申请ID 和设置回调域名即可!


 找了很多的解决办法

方法一:用X3.3版里面的connect.php和source/plugin/qqconnect覆盖到X3.4版的里面就行了

方法二:QQ互联和漫游应用冲突了,把/source/plugin/manyou/Service/Util.php的内容替换成下面的代码就可以了:
<?php require_once ("./source/plugin/qqconnect/lib/Util.php");

 我是用方法2解决的


如果大家还解决不了试试其他办法

比如:

后台 -> 应用 -> 应用中心 -> 网站信息 -> 站点认证 ,进行站点认证,认证通过后QQ互联可用


也有用:

开通云平台页面 :
域名/admin.php?action=cloud&operation=open

开通后 在工具 就能看见你的云平台了 然后同步  你的QQ就又可以用了 


打赏
本文地址:http://blog.haozi.org/post/12.html
版权声明:本文为原创文章,版权归 符文浩 所有,欢迎分享本文,转载请保留出处!

发表评论


表情

还没有留言,还不快点抢沙发?